Elevated Query Durations
Incident Report for Keen IO
Resolved
The underlying issue with our hosting provider has been resolved, and query durations have returned to normal. We appreciate you patience!
Posted 3 months ago. Jan 09, 2017 - 12:07 PDT
Monitoring
Query durations have decreased and are returning closer to normal levels, but remain elevated at this time. We are continuing to monitor and will update you as soon as we have additional information.
Posted 3 months ago. Jan 09, 2017 - 11:02 PDT
Identified
We've identified the issue as a degraded backend network with a hosting provider. We are currently working with our provider to remedy the issue. Thank you for your patience!
Posted 3 months ago. Jan 09, 2017 - 10:05 PDT
Investigating
We are currently investigating an increase in query durations. Expect reads to be slower than normal during this time. We apologize for the inconvenience and will update you as soon as we know more.
Posted 3 months ago. Jan 09, 2017 - 09:25 PDT
This incident affected: Compute API.