Slow Query Response Times
Incident Report for Keen IO
Resolved
We identified an issue with our request/response cache and have addressed it, query response times are back to normal. Thanks for your patience.
Posted 4 months ago. Feb 25, 2017 - 23:39 PST
Investigating
Our query response times are currently slower than usual , we are actively investigating the issue and will update this incident as soon as we find the root cause. Thank you for your patience.
Posted 4 months ago. Feb 25, 2017 - 21:25 PST
This incident affected: Compute API.