Temporary Read Inconsistency
Incident Report for Keen
Resolved
Queries should be back to normal. If you are experiencing any unexpected null properties, please feel free to contact us and we will assist you.
Posted Jan 30, 2015 - 14:17 PST
Investigating
We're continuing to investigate prolonged query performance degradation impacting one of our datacenters.
Posted Jan 30, 2015 - 13:04 PST
Monitoring
We have taken action to increase the read consistency of queries, which comes with a query performance hit. We're monitoring closely.
Posted Jan 30, 2015 - 11:46 PST
Identified
One of our storage nodes is causing temporarily inconsistent reads - certain queries might see unusual null properties.
Posted Jan 30, 2015 - 10:28 PST
This incident affected: Compute API.