Event indexer slower than normal (new architecture only)
Incident Report for Keen
Resolved
This has been completely resolved.
Posted Nov 26, 2013 - 21:07 PST
Monitoring
Our indexing process is slower than normal currently. This only affects customers on our new architecture. What this means is that new events may not be available for querying immediately. We're monitoring this and expect the indexer to catch up.

We'll update this as we notice anything new. Thank you.
Posted Nov 26, 2013 - 19:50 PST
This incident affected: Compute API.