Data Collection API Slowdown
Incident Report for Keen
Postmortem

We have modified internal settings and resolved the slowdown.

Posted Jul 23, 2013 - 14:39 PDT

Resolved
At 9:44am US/Pacific time we noticed a slowdown in on Data Collection API. It is due to heavy write load on our service.
Posted Jul 23, 2013 - 02:44 PDT