Delay in new data being ready for querying
Incident Report for Keen
Resolved
We have now caught up with the backlog of events and things are operating normally.
Posted Aug 03, 2014 - 10:13 PDT
Monitoring
We've isolated the problem and are now catching up with the backlog of events.
Posted Aug 03, 2014 - 09:38 PDT
Identified
We're seeing delays in event writes that may cause delays in events being available for query. We're working to alleviate the problem now.
Posted Aug 03, 2014 - 09:15 PDT
This incident affected: Stream API and Compute API.