Reads are slow; writes delayed
Incident Report for Keen
Resolved
Everything is healthy once again, thank you for your patience.
Posted Aug 13, 2016 - 12:34 PDT
Monitoring
The networking issue has been addressed and systems are all returning to normal. We will continue to monitor for any further problems.
Posted Aug 13, 2016 - 12:22 PDT
Identified
We've identified a networking issue affecting one of our datacenters. We are working on resolving this issue.
Posted Aug 13, 2016 - 11:41 PDT
Update
We are still looking into the slow queries. Events written to Keen are not being lost but are delayed and will not show up in queries immediately.
Posted Aug 13, 2016 - 11:31 PDT
Investigating
We've discovered some severe slowdown in our querying API and events being written are delayed. No data is lost. We are investigating now.
Posted Aug 13, 2016 - 10:35 PDT
This incident affected: Stream API, Compute API, and S3 Streaming.