Delays in Event Writing
Incident Report for Keen
Resolved
Incoming event availability is restored. We are back to recording the events at normal speed.
Posted Jul 20, 2015 - 14:38 PDT
Investigating
Incoming event availability is delayed. We are recording the events, but there is an increased delay in writing them and being available through our collections API.

We are currently investigating this issue.
Thank you for your patience.
Posted Jul 20, 2015 - 13:49 PDT
This incident affected: Stream API.