New architecture query instability
Incident Report for Keen
Resolved
This has been resolved for now but we're still working on an RCA.
Posted Nov 15, 2013 - 19:29 PST
Identified
We've identified an issue with queries on our new architecture related to memory pressure and are currently debugging. We'll update as we learn more.
Posted Nov 15, 2013 - 15:21 PST
This incident affected: Stream API and Compute API.