Slow queries and occasional errors
Incident Report for Keen
Postmortem

A recent configuration change resulted in a regular nightly process having an unintended negative impact on our Cassandra cluster performance. The change in question should have a positive impact in the long-term, but in the short term we needed to adjust some other settings to compensate.

Posted Nov 04, 2015 - 22:06 PST

Resolved
Queries have remained normal. We are following up to prevent this from recurring.
Posted Nov 04, 2015 - 22:04 PST
Monitoring
Queries appear to be working normally again. We will continue to monitor.
Posted Nov 04, 2015 - 20:34 PST
Identified
We've identified an issue causing some queries to be slow or fail over the past hour. We are working to resolve the issue. Thanks for your patience.
Posted Nov 04, 2015 - 19:59 PST
This incident affected: Compute API.