Data collection API requests are Failing
Incident Report for Keen
Resolved
Everything looks to be stable from our earlier changes. Thank you for bearing with us.
Posted Jul 28, 2016 - 16:55 PDT
Monitoring
We've identified the problem and have deployed a fix to address it. We are monitoring to make sure everything stays happy.
Posted Jul 28, 2016 - 16:33 PDT
Investigating
Some users are experiencing event write requests that are being rejected. We are looking into this immediately.
Posted Jul 28, 2016 - 16:13 PDT
This incident affected: Stream API.