Slow Query Times
Incident Report for Keen
Resolved
We have fixed the problem in our database in Dallas. If this arises again, we will keep you wonderful people informed and take action again -- kind of like superheroes, really.
Posted Sep 02, 2015 - 11:15 PDT
Monitoring
We've determined which database nodes are giving us trouble, and have taken steps to alleviate the problem. We will continue monitoring to see if additional action is needed.
Posted Sep 02, 2015 - 10:52 PDT
Investigating
We are experiencing significantly slower query times. We believe it is localized to one of our data-centers but are still actively investigating the cause.
Posted Sep 02, 2015 - 10:38 PDT
This incident affected: Compute API.