Analysis temporarily unavailable
Incident Report for Keen
Resolved
We’ve identified and solved the problem. Analysis queries have returned to normal operation.
Posted Mar 27, 2015 - 12:18 PDT
Investigating
We’re seeing some users unable to use our analysis API at the moment, and are working quickly to identify and resolve this problem.
Posted Mar 27, 2015 - 12:10 PDT
This incident affected: Compute API.