Query duration increase
Incident Report for Keen
Resolved
Query durations have returned to normal.
Posted Mar 02, 2015 - 15:51 PST
Update
We are deploying a configuration change to increase parallelism in our query pipeline in an effort to improve query times.
Posted Mar 02, 2015 - 15:20 PST
Investigating
We're seeing a slow increase in average query duration that has progressed from about noon PST to now. We're investigating now to determine the cause. We've also seen some failures in extractions today and have increased the number of extraction processors to compensate.
Posted Mar 02, 2015 - 14:54 PST