Intermittent timeouts in backend API and site
Incident Report for Keen
Resolved
All systems operational. Thanks for your patience!
Posted 11 months ago. Oct 18, 2017 - 14:55 PDT
Monitoring
Looks like things are starting to come back online. We will continue to keep a close eye, and keep this incident open until it is completely resolved.
Posted 11 months ago. Oct 18, 2017 - 14:21 PDT
Update
We are currently investigating this issue.
Posted 11 months ago. Oct 18, 2017 - 14:17 PDT
Investigating
Our infrastructure host is experiencing an outage in one of our availability zones. We are working on routing traffic to the other zones that are still available. In the mean time, customers may experience intermittent timeouts on all components.
Posted 11 months ago. Oct 18, 2017 - 14:17 PDT
This incident affected: Stream API, Compute API, S3 Streaming, Datasets, Cached Queries, and Keen Website.