Event Writes are delayed
Incident Report for Keen
Resolved
All operations are back to normal. Thank you for your patience!
Posted Oct 18, 2016 - 17:49 PDT
Monitoring
we've resolved the issue, we'll continue to monitor our cassandra cluster.
Posted Oct 18, 2016 - 15:40 PDT
Investigating
We are currently experiencing issues with our Cassandra cluster that was caused by an attempted maintenance, we are currently working on getting things back to normal as soon as possible.
Posted Oct 18, 2016 - 15:17 PDT
This incident affected: Stream API and Compute API.