Query Durations are High
Incident Report for Keen
Resolved
Query durations have returned to normal.
Posted Mar 05, 2015 - 03:48 PST
Identified
Due to some side effects of data center maintenance some queries may currently be failing. We're working quickly to fix this.
Posted Mar 05, 2015 - 03:33 PST
Monitoring
Query durations quickly recovered as our services self-healed. The maintenance in our data center is continuing so we will continue to monitor.
Posted Mar 05, 2015 - 02:30 PST
Identified
Query durations are currently escalated due to failures in some of our services. These failures are due to maintenance at one of our data centers. We are currently working on restoring affected services. This problem does not affect our write path. Only queries are effected.
Posted Mar 05, 2015 - 02:19 PST