Slow Queries and Extractions
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Aug 26, 2015 - 16:16 PDT
Monitoring
We've fixed the issue with the database node and query durations are recovering. We are continuing to monitor.
Posted Aug 26, 2015 - 13:49 PDT
Identified
We've identified a hardware issue in one of our databases, which has been resolved. Additionally, we're looking into a cause for additional query load that is still causing some slowdown.
Posted Aug 26, 2015 - 13:26 PDT
Investigating
Both queries and extractions are currently experiencing slower speeds than usual. We are looking into it right now.
Posted Aug 26, 2015 - 13:05 PDT
This incident affected: Compute API.