Slow queries and write delay
Incident Report for Keen
Resolved
Service levels have returned to normal which means both reads and writes are good to go. We apologize for any convenience this may have caused and thank you for your patience. Have a great day!
Posted Mar 30, 2016 - 07:56 PDT
Monitoring
Load has decreased and both writes and reads are returning to normal levels. We're continuing to monitor and will update you as soon as we've verified that all is well.
Posted Mar 30, 2016 - 07:10 PDT
Investigating
We're currently experiencing a delay in writes and query response times due to increased load. Queries on most recent data will be inaccurate until we can catch up, and queries are also slower than normal. We're currently working to remedy the issue and will update you as soon as we know more.
Posted Mar 30, 2016 - 06:39 PDT
This incident affected: Stream API and Compute API.