Query Performance Issues
Incident Report for Keen
Resolved
We've returned service to normal and are currently investigating which queries caused these issues.
Posted Jan 22, 2014 - 15:44 PST
Update
We're closing in on the problem. It looks like there's a runaway query that's causing problems for our systems. We're isolating it now.
Posted Jan 22, 2014 - 14:07 PST
Investigating
One of our data centers is having problems returning queries. This is impacting some customers intermittently and some entirely. Our team is hard at work on resolving this. Apologies for the inconvenience.
Posted Jan 22, 2014 - 13:38 PST