Slow Query Durations
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Jun 30, 2015 - 07:44 PDT
Monitoring
Response times have been improved significantly as we continue to work through the backlog of work to get things back to normal. We will continue to monitor as we continue to improve the service.
Posted Jun 29, 2015 - 19:18 PDT
Update
We believe we have found the root cause of the issue. We are working on a fix now.
Posted Jun 29, 2015 - 12:23 PDT
Update
This looks to be related to increased read traffic on our API. We are still digging in.
Posted Jun 29, 2015 - 09:40 PDT
Update
We are still investigating a slowdown of queries on our analysis API. At this time we don't have an ETA.
Posted Jun 29, 2015 - 08:27 PDT
Investigating
We are seeing higher than usual query durations and errors this morning. Our team is investigating the root cause.
Posted Jun 29, 2015 - 07:43 PDT
This incident affected: Compute API.