InvalidTimeZoneError being returned for queries with numeric timezones
Incident Report for Keen
Resolved
We've successfully rolled back the change that caused this issue. We sincerely apologize for the inconvenience!
Posted Apr 20, 2015 - 13:44 PDT
Identified
A recent production change has caused all queries with numeric timezones to fail with an InvalidTimeZoneError. We are rolling back the change.
Posted Apr 20, 2015 - 13:06 PDT
This incident affected: Compute API.