Delay in writing events
Incident Report for Keen
Resolved
The increase in inbound event volume has subsided. Event writes have returned to normal and the backlog has been processed. We apologize again for any inconvenience this delay may have caused!
Posted Dec 03, 2015 - 04:44 PST
Investigating
We're currently investigating a delay in writing events due to increased load. Some incoming events are currently backlogged by 10 minutes or more. Queries on most recent events will be inaccurate until these events are written. We apologize for the delay.
Posted Dec 03, 2015 - 04:05 PST
This incident affected: Stream API and Compute API.