Delay in writing new events
Incident Report for Keen
Resolved
We've deployed a code fix that resolves this issue. All systems are functioning normally.
Posted May 04, 2014 - 22:05 PDT
Identified
We've identified the issue and it will be mitigated shortly.
Posted May 04, 2014 - 21:54 PDT
Investigating
New events streaming into Keen IO are currently backed up. It may take more than 30 minutes for new events to be ready for query.
Posted May 04, 2014 - 21:50 PDT