Slow Queries and delayed writes
Incident Report for Keen
Resolved
All events continue to be written quickly. Thank you again.
Posted Aug 15, 2016 - 14:37 PDT
Monitoring
We have caught up on our writes to both Keen directly and our Amazon S3 uploads. We will continue to monitor for a time.
Posted Aug 15, 2016 - 14:25 PDT
Investigating
Some events are still being delayed, but queries have fully recovered. We are investigating why this is. Thank you.
Posted Aug 15, 2016 - 13:56 PDT
Monitoring
We have now recovered from our networking incident. We are continuing to monitor to make sure that we don't see any more issues. Thanks!
Posted Aug 15, 2016 - 12:19 PDT
Identified
We've identified some networking issues that are causing queries for many customers to be slow and newly written events to be delayed. We will update you as we address the issue.
Posted Aug 15, 2016 - 11:46 PDT
This incident affected: Stream API and S3 Streaming.