Slow Query Times
Incident Report for Keen
Resolved
Query times have normalized. We're working to make slowdown incidents less frequent (or non-existent?) in the future. Thank you for your ongoing patience.
Posted Sep 04, 2015 - 12:19 PDT
Update
Things seem largely stable for the time being. We will continue to monitor the situation, however.
Posted Sep 04, 2015 - 11:15 PDT
Monitoring
We've reduced the worst of the database concerns for the time being. Query times are still a little slower than we'd like. We will continue to monitor the situation. Thank you for your patience.
Posted Sep 04, 2015 - 09:46 PDT
Identified
Our queries in one of our data-centers have been slowed down. Incoming events are not affected and the queries, while slow, are functional. We are working on a potential fix straight away.
Posted Sep 04, 2015 - 08:09 PDT
This incident affected: Compute API.