Slow Query Performance
Incident Report for Keen
Resolved
Query load has subsided and average duration has dropped to acceptable levels. Thanks for your patience!
Posted Apr 01, 2015 - 17:30 PDT
Investigating
We're having some slower query performance than we would like, with intermittent spikes causing higher durations. It looks to be caused by uneven load distribution on our processing boxes, and we're actively looking into how fix that up!
Posted Apr 01, 2015 - 13:58 PDT
This incident affected: Compute API.