S3 Streaming delayed
Incident Report for Keen
Resolved
Everything continues to look good with our S3 Streaming Service.
Posted Aug 10, 2016 - 11:31 PDT
Monitoring
We believe our changes have resolved the S3 uploading delays. We will continue to monitor for a time.
Posted Aug 10, 2016 - 11:06 PDT
Identified
We have identified the source of the slowdown in uploading S3 events, and are taking action to address it.
Posted Aug 10, 2016 - 09:21 PDT
Update
The S3 Streaming events are no longer delayed. We are continuing to investigate the root cause to prevent future delays of this nature.
Posted Aug 10, 2016 - 08:52 PDT
Investigating
We've identified delays with our S3 Streaming events. Only Amazon S3 events are delayed, no data has been lost, and events in Keen are behaving normally. We are looking into this.
Posted Aug 10, 2016 - 08:27 PDT
This incident affected: S3 Streaming.