Elevated error rates
Incident Report for Keen
Resolved
We have moved some traffic and reduced the number of errors on our API. Thanks for your patience!
Posted Oct 06, 2015 - 11:10 PDT
Update
We have been seeing some failed read queries for our customers. We are working on a fix for this issue and will continue to update as we make progress.
Posted Oct 06, 2015 - 10:56 PDT
Investigating
We are currently seeing elevated error rates on our API. The team is currently investigating.
Posted Oct 06, 2015 - 09:44 PDT