S3 Streaming delayed
Incident Report for Keen IO
Resolved
The S3 backup has been resolved, and all delays should be caught up within the next 30 minutes.
Posted 11 months ago. Nov 22, 2016 - 22:39 PST
Identified
We're experiencing backups in our streaming to S3, and events are 2-3 hours delayed. We expect to have a resolution soon, and then the queue should clear up quickly.
Posted 11 months ago. Nov 22, 2016 - 21:33 PST
This incident affected: S3 Streaming.