Service interruptions on the write path
Incident Report for Keen IO
Resolved
Looks like things have stabilized and the streams API is fully functional. Thanks for your patience as we scale up.
Posted 5 months ago. Apr 07, 2017 - 15:52 PDT
Investigating
We are currently experiencing a load increase which is causing the API to return 500 errors. We are investigating how to increase capacity. Any events that we acknowledge with a 200 response are being added without issues.
Posted 5 months ago. Apr 07, 2017 - 15:01 PDT
This incident affected: Stream API.