S3 Streaming Delay
Incident Report for Keen IO
Resolved
All of S3 streaming backlog has been processed and our s3 streaming service is back to normal. Thank you for your patience!
Posted 19 days ago. Sep 06, 2017 - 18:00 PDT
Monitoring
We have made changes to our s3 streaming topology and backlog is being processed. We'll continue to monitor the progress and will update the this incident when we've fully processed the backlog.
Posted 19 days ago. Sep 06, 2017 - 16:09 PDT
Identified
We have identified an issue with our s3 streaming topology and actively working on resolving the issue. Thank you for your patience!
Posted 19 days ago. Sep 06, 2017 - 14:02 PDT
Investigating
We're currently experiencing problems streaming events to S3. We're actively investigating the the issue and will update this incident as we find more information. Thank you for your patience.
Posted 20 days ago. Sep 06, 2017 - 12:13 PDT
This incident affected: S3 Streaming.