Delayed processing of stream events
Incident Report for Keen
Resolved
We've processed the backlog. We had a few nodes drop from our cassandra cluster, causing the kafka queue to back up. We've taken the bad nodes out of rotation and added new ones.
Posted about 1 year ago. Jul 03, 2017 - 12:33 PDT
Identified
We have a backlog of incoming events to process, and you will not see new events in query results. We expect the backlog to get processed quickly, and will update when its back to normal. We have not dropped any events that have come in.
Posted about 1 year ago. Jul 03, 2017 - 12:22 PDT
This incident affected: Stream API.