Intermittent Event Write Delay's or Timeouts
Incident Report for Keen
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 09, 2018 - 16:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 09, 2018 - 15:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Sep 09, 2018 - 14:39 PDT
This incident affected: Stream API.