Query Slowdown
Incident Report for Keen
Resolved
This incident has been resolved.
Posted Dec 07, 2014 - 14:24 PST
Monitoring
Query speeds are returning to normal. We will continue to monitor query performance. We apologize for the inconvenience!
Posted Dec 07, 2014 - 13:43 PST
Identified
We're now deploying a fix for the slow query performance. The fix is deploying across our data centers and should be completed in the next 10 minutes.
Posted Dec 07, 2014 - 13:35 PST
Investigating
We're seeing load increases and problems with queries returning slowly. We're investigating!
Posted Dec 07, 2014 - 13:22 PST