New data not available for querying immediately
Incident Report for Keen
Resolved
We've resolved the issue. We were under heavier load than normal and deployed additional resources to handle the load. As always, we're monitoring the situation and will be taking steps to prevent this sort of thing from being customer-impacting in the future.
Posted Jan 21, 2014 - 08:32 PST
Investigating
New events are currently not immediately available for querying for a subset of our customers. The new events are safe but not queryable yet. We're investigating.
Posted Jan 21, 2014 - 07:50 PST