Cached query processing backed up.
Incident Report for Keen IO
Resolved
Cached queries are humming along, and should continue to do so. We've added additional tracking to help identify this quicker if it gets backed up again.
Posted 10 months ago. Dec 14, 2016 - 19:48 PST
Monitoring
We've worked through a majority of the backlog, and will continue to monitor our cached queries service to make sure its healthy.
Posted 10 months ago. Dec 14, 2016 - 17:03 PST
Identified
We've gotten to the root of the issue and are now clearing the backlog. All cached queries should be up to date again within two hours, thanks for your patience.
Posted 10 months ago. Dec 14, 2016 - 16:20 PST
Investigating
Our cached query feature is currently backed up in processing the queries, resulting in null result sets. We are working to fix this and work through the back log as quickly as possible!
Posted 10 months ago. Dec 14, 2016 - 15:30 PST
This incident affected: Compute API.