Query durations are up
Incident Report for Keen
Resolved
We're seeing normal query durations after making adjustments to query scheduling.
Posted Feb 17, 2015 - 07:09 PST
Update
We've made some changes to query scheduling and are seeing an improvement in overall query durations. We're continuing to monitor.
Posted Feb 17, 2015 - 07:05 PST
Investigating
We're investigating high query durations for some customers.
Posted Feb 17, 2015 - 06:42 PST