Brief Delay in Event Writing
Incident Report for Keen
Resolved
The backlog has been completed.
Posted Mar 07, 2015 - 06:28 PST
Monitoring
We're seeing a brief delay in events being made available for querying due to backlog in our write path. The backlog has already begun to be processed, but we will continue to monitor the backlog to ensure it is completed and that we return to normal event write times.
Posted Mar 07, 2015 - 06:10 PST