keen.io site is sometimes returning 500 Internal Server Error
Incident Report for Keen
Resolved
We identified and fixed an issue with one of our web servers. All requests should be working properly again.
Posted Nov 05, 2014 - 12:12 PST
Investigating
We have become aware of occasional (anecdotally about 1 in 10) 500 errors being returned by our web servers. We are investigating the cause. If you encounter an error, try refreshing the page. The API is functioning normally and no events have been lost.
Posted Nov 05, 2014 - 12:05 PST
This incident affected: Keen Website.