Elevated Query Durations
Incident Report for Keen IO
Resolved
Query durations are back to normal and everything in our caching layer is now running nominally. We appreciate your patience and apologize for the inconvenience!
Posted 10 months ago. Feb 27, 2017 - 07:57 PST
Monitoring
We've deployed a fix for the issue and are currently monitoring its impact. Query durations are looking much better as are cache hits.
Posted 10 months ago. Feb 27, 2017 - 07:37 PST
Identified
We've identified an issue in our caching layer and are working on a fix as we speak. We've made a few configuration changes to ease the pain while we get the fix in place. We appreciate your patience!
Posted 10 months ago. Feb 27, 2017 - 07:07 PST
Investigating
We're currently investigating an increase in query durations which impacts all customers. We apologize for the inconvenience and will let you know as soon as we have more information.
Posted 10 months ago. Feb 27, 2017 - 06:31 PST
This incident affected: Compute API.