Slow queries and extractions
Incident Report for Keen
Resolved
Our queries and extractions look healthy now that the misbehaving node is being disciplined. It should not impact our API any longer. Sorry for the trouble.
Posted Apr 15, 2016 - 06:36 PDT
Monitoring
We detected one of our database nodes behaving rudely. We are currently scolding it and getting it back into working condition. In the meantime our queries and extractions have recovered but we will keep an eye on the situation until the node behaves properly.
Posted Apr 15, 2016 - 06:20 PDT
Investigating
Queries and extractions are taking a long time to complete. We have begun investigating this concern. Thank you for your patience.
Posted Apr 15, 2016 - 05:47 PDT
This incident affected: Compute API.