Slower Extractions
Incident Report for Keen
Resolved
Our adjustment has restored our query/extraction times to expected levels. Thank you for your patience -- and thank you for reading dry status page messages.
Posted Feb 22, 2016 - 10:33 PST
Monitoring
We have begun deploying a change that should restore performance to our usual (fast!) levels. We will monitor our database to ensure everything is restored to normal.
Posted Feb 22, 2016 - 10:12 PST
Identified
We've identified the root cause of the slower extractions (and to a lesser extent, queries). Some maintenance work had an unexpected impact on the performance of our database. We are taking action to correct this.
Posted Feb 22, 2016 - 09:54 PST
Investigating
Extractions are completing slower than usual with queries slightly slower as well. We are investigating this issue now. Thank you for your patience.
Posted Feb 22, 2016 - 09:35 PST
This incident affected: Compute API.