Elevated errors rates
Incident Report for Keen
Resolved
We have fixed the issue. Thanks for your patience!
Posted Oct 13, 2015 - 17:03 PDT
Update
We have found the root cause to these error messages and we are applying a fix. The error rates should decline and be fully resolved within the next 2 hours.
Posted Oct 13, 2015 - 15:21 PDT
Investigating
We are seeing elevated error rates against our query API. The team is working on a fix!
Posted Oct 13, 2015 - 14:10 PDT