Connection Issues
Incident Report for Keen
Resolved
Our API request times have stabilized, and service is back to normal. Thanks for your patience during this incident.
Posted May 13, 2016 - 18:13 PDT
Update
The API is back to normal, we will continue to monitor for several hours.
Posted May 13, 2016 - 16:37 PDT
Monitoring
We are still observing sporadic connection issues with our API. Any events that succeed are being processed and we have no data loss. We are continuing to investigate the connection issues and monitoring the performance of our load balancers.
Posted May 13, 2016 - 15:15 PDT
Update
Reads and writes are working as expected right now, but we're seeing some elevated error rates at our load balancer and appserver tiers. We're investigating those and will update once we have more information.
Posted May 13, 2016 - 13:28 PDT
Investigating
We're investigating issues with our load balancers and will share updates with you when possible.
Posted May 13, 2016 - 12:08 PDT
This incident affected: Stream API and Compute API.