Delay in S3 streaming
Incident Report for Keen
Resolved
S3 streaming seems to be back to normal. We'll keep watching just in case.
Posted 11 months ago. Sep 14, 2017 - 13:25 PDT
Monitoring
AWS reports the S3 issue is resolved, and we see our S3 streaming infrastructure catching back up. We will keep an eye on things.
Posted 11 months ago. Sep 14, 2017 - 13:02 PDT
Identified
AWS reports S3 issues which are impacting our S3 streaming feature. See https://status.aws.amazon.com/ for details. We will continue to monitor but there isn't much we can do on our end at the moment. Thanks for your patience.
Posted 11 months ago. Sep 14, 2017 - 12:30 PDT
This incident affected: S3 Streaming.