Writes are Delayed
Incident Report for Keen
Resolved
Annnd everything is back to normal. We apologize for the hiccup and again thank you for your patience!
Posted 10 months ago. Jan 12, 2018 - 14:03 PST
Monitoring
Writes are just about back to normal but we're going to keep an eye on things for a bit longer before we call this resolved. Thank you for your patience!
Posted 10 months ago. Jan 12, 2018 - 13:26 PST
Identified
We've identified an unhappy process in the write path and have deployed a fix. We're already seeing the write backlog decrease. Stay tuned.
Posted 10 months ago. Jan 12, 2018 - 13:22 PST
Investigating
We're currently investigating an issue that is causing writes to be delayed. We'll let you know as soon as we have more information. We apologize for the inconvenience!
Posted 10 months ago. Jan 12, 2018 - 13:13 PST
This incident affected: Stream API.