Slow Reads and Writes
Incident Report for Keen IO
Resolved
S3 backlog should be resolved. If you are still experiencing issues, please contact us!
Posted 11 days ago. Jul 12, 2017 - 09:05 PDT
Update
Read and write latencies are back to normal, but we're still chewing through a backlog for S3 writes. We expect the backlog to be eliminated soon and will let you know as soon as it's back to normal.
Posted 11 days ago. Jul 12, 2017 - 07:53 PDT
Monitoring
Both read and write latencies are decreasing and are close to returning to normal levels. We continue to monitor.
Posted 11 days ago. Jul 12, 2017 - 07:37 PDT
Identified
We've identified an issue in our database cluster that is causing this pain. We've taken action to mitigate the issue and are continuing to monitor the situation.
Posted 11 days ago. Jul 12, 2017 - 07:30 PDT
Investigating
We're currently investigating an issue that is causing delays in both reads and writes. We'll update you as soon as we have more information. We appreciate your patience!
Posted 11 days ago. Jul 12, 2017 - 06:59 PDT
This incident affected: Stream API, Compute API, and S3 Streaming.