S3 Streaming Delayed
Incident Report for Keen IO
Resolved
The backlog has been processed and S3 streaming is now back to normal. We appreciate your patience and apologize for the inconvenience! Happy Sunday/Monday!
Posted about 1 month ago. Feb 12, 2017 - 16:10 PDT
Monitoring
We've applied the fix and are currently monitoring to verify everything is working as expected.
Posted about 1 month ago. Feb 12, 2017 - 16:00 PDT
Identified
We've identified the issue and are working on a fix. We appreciate your patience!
Posted about 1 month ago. Feb 12, 2017 - 15:49 PDT
Investigating
We're currently experiencing a delay in streaming events to S3. We're investigating and will let you know when we have more information.
Posted about 1 month ago. Feb 12, 2017 - 15:22 PDT
This incident affected: S3 Streaming.