Delay in processing events
Incident Report for Keen
Resolved
The backlog has been cleared and events are being processed normally.
Posted Mar 13, 2015 - 15:23 PDT
Investigating
We are currently experiencing a delay in processing incoming events. We are restarting the processing topology and continuing to investigate.
Posted Mar 13, 2015 - 14:57 PDT
This incident affected: Stream API.